The issue with mobile push notifications has been resolved by Microsoft. Thank you again for your patience.
Posted Oct 20, 2025 - 07:13 EDT
Update
We are still actively working with Microsoft to resolve the ongoing issue with mobile push notifications. We appreciate your continued patience and understanding as we work towards a resolution.
Posted Oct 18, 2025 - 14:23 EDT
Investigating
We are currently investigating an issue affecting push notifications for some users of the Dispatch Anywhere mobile and driver applications. This may impact real-time updates, dispatch alerts, and other time-sensitive communications. The Dispatch Anywhere desktop application is fully operational and not affected by this issue. Our team is actively working with Microsoft support to identify and resolve the root cause. We will share additional updates as more information becomes available. Thank you for your patience.
Posted Oct 17, 2025 - 14:02 EDT
This incident affected: Dispatch Anywhere (Mobile Client API).