The mapping service is back online which resolved the issue.
Posted Aug 09, 2023 - 10:40 EDT
Investigating
We are currently investigating an issue with calculating mileage and geocoding addresses. It appears to be a possible outage with the mapping service that we utilize. An update will be sent out as soon as more information is available.
Posted Aug 09, 2023 - 09:15 EDT
This incident affected: Dispatch Anywhere (Desktop Client API).