Android Notifications - Dispatch Anywhere Mobile and Dispatch Anywhere for Drivers

Incident Report for Beacon Software

Resolved

This issue has been resolved, thanks for your patience.
Posted Sep 09, 2024 - 15:58 EDT

Monitoring

The updates to resolve notification issues in the driver and dispatcher apps have been approved by Google and will be available in the Play Store within the next few hours. After updating the app, users will need to log out and then log back in for the changes to take effect. Thank you for your patience!
Posted Sep 06, 2024 - 20:28 EDT

Investigating

We are currently experiencing issues with users/drivers not receiving notifications on Android devices. Dispatch Anywhere desktop and IOS devices are working as expected. We are working to identify the issue and will send updates as needed.
Posted Sep 04, 2024 - 13:24 EDT
This incident affected: Dispatch Anywhere (Mobile Client API).