Dispatch Anywhere - Login Issues

Incident Report for Beacon Software

Resolved

The login issue has been resolved. Thanks again for your patience.
Posted Feb 20, 2024 - 17:31 EST

Update

We are continuing to investigate the cause of the login issue. It appears to be a DNS issue with several internet providers. Users have been able to connect using wireless hotspot/alternate internet source or by using the dispatcher app (DA Mobile) on their mobile device. Thanks for your patience.
Posted Feb 20, 2024 - 16:41 EST

Investigating

We are currently investigating an issue with logging into Dispatch Anywhere on the desktop and mobile apps. We appreciate your patience as we work to resolve the issue.
Posted Feb 20, 2024 - 14:31 EST
This incident affected: Dispatch Anywhere (Desktop Client API, Mobile Client API, Settings Website).