Geocoding/Mileage Calculation

Incident Report for Beacon Software

Resolved

Microsoft has resolved the issue with the Bing Maps API. The mapping features are now functioning as expected. Thank you again for your patience.
Posted May 23, 2024 - 10:55 EDT

Monitoring

Microsoft is currently experiencing problems with its Bing Maps API, which is affecting Dispatch Anywhere's ability to verify locations and calculate mileage. An update will be sent as soon as the issue is resolved. Thanks for your patience.
Posted May 23, 2024 - 08:59 EDT
This incident affected: Dispatch Anywhere (Desktop Client API).