The connection issue with the mobile apps has been resolved. Thanks for your patience.
Posted Jun 13, 2023 - 11:41 EDT
Investigating
We are currently investigating an issue with dispatchers/drivers being able to log into the mobile apps. We appreciate your patience as we work to resolve the issue.
Posted Jun 13, 2023 - 08:58 EDT
This incident affected: Dispatch Anywhere (Mobile Client API).