Dispatch Anywhere - Fax Issue

Incident Report for Beacon Software

Resolved

Faxing of reports has been disabled. Please consider using email report feature as an alternative. If you have any questions, please contact Dispatch Anywhere support.
Posted Apr 07, 2023 - 14:10 EDT

Investigating

We're currently experiencing an issue with faxes not being delivered when sent from Dispatch Anywhere. We appreciate your patience and we will send update once resolved.
Posted Mar 23, 2023 - 12:44 EDT
This incident affected: Dispatch Anywhere (Desktop Client API).