The disconnect issue has been resolved. Thanks again for your patience.
Posted Feb 26, 2025 - 16:42 EST
Investigating
We are currently investigating an issue with Dispatch Anywhere users getting disconnected. We appreciate your patience as we work to resolve the issue.
Posted Feb 26, 2025 - 12:46 EST
This incident affected: Dispatch Anywhere (Desktop Client API).