Microsoft has resolved the issue. Thank you for your patience.
Posted Jul 30, 2024 - 16:37 EDT
Identified
Microsoft is experiencing service disruptions that are causing login issues for Dispatch Anywhere users. They are aware of the problem and are actively working on a solution. An update will be provided once the issue is resolved.
Posted Jul 30, 2024 - 11:11 EDT
Investigating
We are currenlty investigating an issue with users not being able to log into Dispatch Anywhere. Users have been able to connect using wireless hotspot/alternate internet source or by using the dispatcher app (DA Mobile) on their mobile device. Thanks for your patience.
Posted Jul 30, 2024 - 09:06 EDT
This incident affected: Dispatch Anywhere (Desktop Client API, Mobile Client API, Settings Website).